Nomos AG - Wrong color displayed in lots – Incident details

Wrong color displayed in lots

Resolved
Degraded performance
Started over 1 year agoLasted about 18 hours

Affected

Website

Degraded performance from 4:00 PM to 10:00 AM

Updates
  • Resolved
    Resolved

    This was a graphical bug that has now been resolved.
    We apologize for any confusions this may have caused during bidding.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We have received reports where members would see the wrong colors in lots where they have placed bids.
    Instead of green, it shows red, and vice versa.