Nomos AG - Website down – Incident details

Website down

Resolved
Major outage
Started 8 months agoLasted about 8 hours

Affected

Website

Major outage from 1:00 AM to 9:13 AM

Updates
  • Resolved
    Resolved

    We have identified the issue and were able to resolve it.

    Root cause is a supposedly harmless configuration change that became a problem several hours after making the change.

  • Investigating
    Investigating

    We've received reports that the website is offline.